Automation not working suddenly

I’ve had an automation that’s been working perfectly for a while. Suddenly, today, I can’t get it to work. Do you know if it’s something to do with an update of After Effects? Has anyone else had this issue?


That’s strange… Never happened to me before. Can you attach the automation file? I want to test it. Also, what version of AE are you using?

Sure. It hadn’t happened before today, so maybe something’s up with my AE preferences or something. This was working great as of yesterday. Just trying to figure out if it’s my computer, a new version of AE, or something else.
Organize Project v2.json (196.9 KB)

Hi @skimber and @Planlisn , thanks for the detailed posts!

Sorry for the relatively late answer,
I had to take the time to test your automation and it is quite long (nice work!), Then create a sample project to test the automation, and finally I to update my After Effects 2022 to the latest version 22.5 on windows (maybe mac is the problem).
For me it is working before and after the latest update as expected.

In addition it is important to remember that this automation relies on the fact that the folders already exist in your project with the appropriate names, because if they do not exist, nothing will happen (you can change the automation to create them too if you want).

This was my test case before I ran the automation -

And after I ran the automation -

Can you elaborate on what happens when you run the automation, if something happens or nothing at all, and if you test it on a mac or windows machine?



SOunds like it’s my system then. The folders do exist at the beginning, as I am using a standard template that our office uses. What happens is absolutely nothing. I’ll click it and nothing will happen. I’m working on a windows machine.


But it seems to be working again, so false alarm. Thanks for the help! :slight_smile:

Glad it works again!